Investigating elevated failure rates transcribing files with the assemblyai_default acoustic model
Incident Report for AssemblyAI
Resolved
This incident has been resolved.
Posted Mar 21, 2020 - 11:13 PDT
Investigating
We are investigating elevated failure rates transcribing files with the assemblyai_default acoustic model
Posted Mar 21, 2020 - 11:03 PDT
This incident affected: GPU clusters (Default acoustic model GPU cluster).