Undergoing maintenance
Incident Report for AssemblyAI
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 15:33 PST
Monitoring
We're currently undergoing some maintenance to our backend, and the status page will not be updated during this time. All transcripts to all models will be processed and complete as per usual during this maintenance window.
Posted Feb 13, 2020 - 10:45 PST
This incident affected: API and User dashboard.