Investigating elevated failure rates transcribing files with the assemblyai_default acoustic model
Incident Report for AssemblyAI
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 10:05 PST
Investigating
We are investigating elevated failure rates transcribing files with the assemblyai_default acoustic model
Posted Feb 14, 2020 - 10:00 PST
This incident affected: GPU clusters (Default acoustic model GPU cluster).