Investigating elevated failure rates transcribing files with the assemblyai_en_au acoustic model
Incident Report for AssemblyAI
Resolved
This incident has been resolved.
Posted Jan 07, 2020 - 17:34 PST
Investigating
We are investigating elevated failure rates transcribing files with the assemblyai_en_au acoustic model
Posted Jan 07, 2020 - 17:13 PST
This incident affected: GPU clusters (Australian English acoustic model GPU cluster).