Slow-downs processing transcripts with assemblyai_default acoustic model
Incident Report for AssemblyAI
Resolved
This incident has been resolved.
Posted Jan 02, 2020 - 20:34 PST
Investigating
Transcripts processing with assemblyai_default acoustic model may take longer than usual. We are investigating the issue.
Posted Jan 02, 2020 - 20:29 PST
This incident affected: GPU clusters (Default acoustic model GPU cluster).